Yum update Error: Package: php-pecl-zip

Yum update Error: Package: php-pecl-zip

loading....

Pada hari ini saya sedang melakukan maintenance server centos 7 saya dan saya mendapatkan error php-pecl-zip ketika sedang melakukan perintah yum -y update. Pesan error ini terjadi karena di vps centos 7 saya terinstal php 7 sedang kan yum akan menginstal php 5.

Pesan error yang saya dapatkan adalah

Error: Package: php-pecl-zip-1.18.2-1.el7.remi.5.6.x86_64 (remi-php56)

Sepertinya terjadi konfilk pada saat akan mengupdate php-pecl-zip versi untuk php 5 karena memang di VPS centos saya tidak terisntal php 5 melainkan php 7. Bagaimana cara mengatasi masalah ini? Simpel saja saya mengatasi nya dengan hanya melakukan dengan dua baris perintah di bawah ini

yum install yum-utils
yum-config-manager --enable remi-php74

Setelah kedua perintah di atas berhasil di jalankan saya dapat mengupdate centos 7 saya dengan menggunakan yum

yum -y update
Artikel Menarik Lainnya
centos 7, yum, php 5, php7, php remi, vps

loading...