Script Paket Hotspot MikroTik Khusus TikTok

Script Paket Hotspot MikroTik Khusus TikTok

Hallo teman teman pada artikel kali ini saya akan membagikan sebuah script untuk paket hotspot yang di khususkan untuk aplikasi tiktok saja dan sebuah paket hotspot yang khusus untuk memblokir tiktok di mikrotik.

cara setting hotspot mikrotik khusus tiktok ini sangat mudah cukup dengan membuat sebuah profile khusus tiktok dan memasukan script di bawah ini pada bagian on login dan on logout

Script Hotspot Khusus TikTok

On Login

:delay 1;
:local nama $user;
:local ip $address;
/ip firewall raw add chain=prerouting comment="hotspot-$user" protocol="tcp" src-address=10.10.2.22 tls-host="*.tiktok.com" action=add-dst-to-address-list address-list="tiktok" address-list-timeout="00:30:00"
/ip firewall raw add chain=prerouting comment="hotspot-$user" src-address=$ip content="tiktokcdn.com" action=add-dst-to-address-list address-list="tiktok" address-list-timeout="00:30:00"
/ip firewall raw add chain=prerouting comment="hotspot-$user" src-address=$ip content="tiktokv.com" action=add-dst-to-address-list address-list="tiktok" address-list-timeout="00:30:00"
/ip firewall raw add chain=prerouting comment="hotspot-$user" src-address=$ip dst-address-list="!tiktok" action=drop

On Logout

:delay 1;
/ip firewall raw remove [find where comment="hotspot-$user"]

Script di atas adalah script untuk paket hotspot tiktok sedangkan untuk paket hotspot yang memblokir tiktok teman teman bisa memasukan script di bawah ini pada profile hotspot di bagian script on login

:delay 1;
:local nama $user;
:local ip $address;

/ip firewall raw add chain=prerouting comment="hotspot-$user" protocol="tcp" src-address=$ip tls-host="*.tiktok.com" action=drop
/ip firewall raw add chain=prerouting comment="hotspot-$user" src-address=$ip content="tiktokcdn.com" action=drop
/ip firewall raw add chain=prerouting comment="hotspot-$user" src-address=$ip content="tiktokv.com" action=drop

untuk bagian on logout nya teman teman bisa menggunakan script on logout untuk script khusus tiktok.

jika teman teman masih bingung silahkan teman teman lihat video di bawah ini

Simak video Script Paket Hotspot MikroTik Khusus TikTok
Artikel Menarik Lainnya
cara setting hotspot mikrotik, cara setting mikrotik dengan winbox, blokir tiktok, cara blokir tiktok, blokir tiktok di mikrotik, blokir aplikasi tiktok, cara setting mikrotik, blokir tiktok mikrotik, cara blokir tiktok di mikrotik, cara setting mikrotik untuk hotspot voucher, cara membuat paket hotspot di mikrotik

loading...