Auto Backup MikroTik - Backup Otomatis MikroTik

Auto Backup MikroTik - Backup Otomatis MikroTik

Hallo teman teman pada artikel kali ini saya akan membahas tentang cara auto backup mikrotik / backup otomatis mikrotik lalu langsung mengupload nya ke ftp server.

Untuk melakukan auto backup mikrotik / backup otomatis mikrotik kita memerlukan sebuah script mikrotik dan meletakan nya pada menu System -> Scripts setelah itu kita panggil script tersebut di System -> Scheduller.

Jadi yang pertama tama akan saya berikan adalah scriptnya terlebih dahulu

:local date [/system clock get date];
:local months {"jan"="01";"feb"="02";"mar"="03";"apr"="04";"may"="05";"jun"="06";"jul"="07";"aug"="08";"sep"="09";"oct"=10;"nov"=11;"dec"=12};
:local day [:tonum [:pick $date 4 6]];:local year [:tonum [:pick $date 7 11]];:local month [:pick $date 0 3];:local mm (:$months->$month);
:local tgl "$year-$mm-$day";
:local file "$tgl.backup";
:delay 1; 
/system backup save name=$tgl;
:delay 5;
/tool fetch address=IpAddressFtpServer src-path=$file user="UsernameFtpServer" password="PasswordFtp" dst-path=$file port=21 mode=ftp upload=yes;

Script auto backup mikrotik / backup otomatis mikrotik.

Seperti yang sudah saya bilang sebelumnya kita masukan script tersebut ke System -> Scripts (Perhatikan Gambar Di bawah ini)Auto Backup Mikrotik

Setelah itu kita tinggal melakukan penjadwalan di System -> Scheduler untuk membuat script backup itu berjalan secara otomatis. (Perhatikan Gambar di bawah ini)System Scheduller di sini teman teman tinggal menentutkan start time dan interval script auto backup mikrotik / backup otomatis mikrotik ini akan di eksekusi oleh system dari mikrotik.

 

 

 

 

 

-

Simak video Auto Backup MikroTik - Backup Otomatis MikroTik
Artikel Menarik Lainnya
auto backup mikrotik, backup otomatis mikrotik, auto backup, mikrotik, backup otomatis, mikrotik, backup, backup otomatis

loading...