Prioritas Game ,wa dan limit youtube Downlooad

Prioritas Game ,wa dan limit youtube Downlooad

loading....

Memberikan Prioritas bandwith untuk Game Online,whatsapp dan membatasi download,youtube di mikrotik ini dilakukan dengan menggunakan raw dan mangle serta simple queue.

Script Raw Mikrotik

/ip firewall raw
  • Rawh Whastapp
    add chain=prerouting comment="WA TCP" protocol=tcp dst-port="5222" action="add-dst-to-address-list" address-list="WA" address-list-timeout="none-static"
    
    add chain=prerouting comment="WA UDP" protocol=udp dst-port="1900,3478,5222,5288,5353" action="add-dst-to-address-list" address-list="WA" address-list-timeout="none-static"​
  • Raw Game Online
    add chain=prerouting comment="PUBG TCP" protocol=tcp dst-port="3013,20371,15692,17000,17500,8086-8089,5288,5938,18081,10012,35000,15692,20371" action="add-dst-to-address-list" address-list="GAME" address-list-timeout="none-static"
    
    add chain=prerouting comment="PUBG UDP" protocol=udp dst-port="8011,8700,9030,9031,17000,1900,5353-5355,20000,10105,20002,10559,20561" action="add-dst-to-address-list" address-list="GAME" address-list-timeout="none-static"
    
    add chain=prerouting comment="FF TCP" protocol=tcp dst-port="39779,39698,39003" action="add-dst-to-address-list" address-list="GAME" address-list-timeout="none-static"
    
    add chain=prerouting comment="FF UDP" protocol=udp dst-port="10002,10000-10007" action="add-dst-to-address-list" address-list="GAME" address-list-timeout="none-static"​

Script Mangle Mikrotik

/ip firewall mangle
  • Mangle Whastapp
    add chain=prerouting comment="WA" src-address="10.10.0.0/24" in-interface="b-LAN" dst-address-list="WA" action="mark-connection" new-connection-mark="Koneksi-WA"
    
    add chain=forward connection-mark="Koneksi-WA" action="mark-packet" new-packet-mark="Paket-WA" passthrough=no​
  • Mangle Game
    add chain=prerouting comment="GAME" src-address="10.10.0.0/24" in-interface="b-LAN" dst-address-list="GAME" action="mark-connection" new-connection-mark="Koneksi-GAME"
    
    add chain=forward connection-mark="Koneksi-GAME" action="mark-packet" new-packet-mark="Paket-GAME" passthrough=no​
  • Mangle Youtube
    add chain=prerouting comment="youtube" src-address="10.10.0.0/24" in-interface="b-LAN" content="googlevideo.com"  action="mark-connection" new-connection-mark="Koneksi-Youtube"
    
    add chain=forward connection-mark="Koneksi-Youtube" action="mark-packet" new-packet-mark="Paket-Youtube" passthrough=no​
  • Mangle Download
    add chain=prerouting comment="Download" src-address="10.10.0.0/24" in-interface="b-LAN" connection-bytes="500k-0" connection-rate="250k-10M"  action="mark-connection" new-connection-mark="Koneksi-Download"
    
    add chain=forward connection-mark="Koneksi-Download" action="mark-packet" new-packet-mark="Paket-Download" passthrough=no​
  • Mangle Lainnya / Browsing
    add chain=forward connection-mark="!Koneksi-Download" action="mark-packet" new-packet-mark="Paket-Browsing" passthrough=no​

Script Simple Queue

/queue simple
add name="Lokal" target="10.10.0.0/24" dst="10.10.0.0/24" max-limit="10M/10M"
add name="NET" target="10.10.0.0/24" max-limit="10M/10M"
add name="WA" target="0.0.0.0/0" max-limit="1M/1M" parent="NET" priority="1/1" packet-marks="Paket-WA"
add name="GAME" target="0.0.0.0/0" max-limit="1M/1M" parent="NET" priority="1/1" packet-marks="Paket-GAME"
add name="Youtube" target="0.0.0.0/0" max-limit="3M/3M" parent="NET" packet-marks="Paket-Youtube"
add name="Download" target="0.0.0.0/0" max-limit="2M/2M" parent="NET" packet-marks="Paket-Download"
add name="Browsing" target="0.0.0.0/0" max-limit="2M/2M" parent="NET" packet-marks="Paket-Browsing"

 

Perlu di perhatikan untuk script di atas teman teman harus mengganti bagian src-address dengan local network teman teman dan in-interface dengan interface yang terhubung langsung ke client teman teman dan pada bagian bandwith sesuaikan bandwith parent dan masing masing bandwith dengan selera atau kebutuhan di tempat teman teman.

Simak video Prioritas Game ,wa dan limit youtube Downlooad
Artikel Menarik Lainnya
mikrotik, bandwith management, whastapp, youtube, download

loading...