Script limit YouTube di MikroTik - Script Layer 7

Script limit YouTube di MikroTik - Script Layer 7

loading....

Pada tutorial kali ini saya akan membagikan script limit youtube di mikrotik. Script limit youtube di mikrotik ini menggunakan Layer 7 Protocol dan mangle serta queue tree sebagai bandwith management nya.

Langsung saja tanpa banyak basa basi di sini saya akan memberikan script limit youtube di mikrotik dengan tujuan untuk membatasi bandwidth youtube di mikrotik.

Script limit YouTube di MikroTik

  • Script Layer 7 Protocol
    /ip firewall layer7-protocol add name=YouTube regexp="^.+(googlevideo.com).*\$"​
  • Script mangle youtube mikrotik
    /ip firewall mangle
    add chain=prerouting comment="Youtube Mangle" layer7-protocol=YouTube action=mark-connection new-connection-mark=C-YT
    add chain=forward connection-mark=C-YT action=mark-packet new-packet-mark=P-YT passthrough=no​
  • Script queue tree mikrotik
    /queue tree
    add max-limit=10M name=Download parent=bridge-lan
    add max-limit=10M name=Upload parent=ether-wan1
    
    add max-limit=1M name="YT-D" packet-mark=P-YT parent=Download
    add max-limit=128k name="YT-U" packet-mark=P-YT parent=Upload​

yang perlu teman teman perhatikan dari script di atas adalah

  • bridge-lan adalah interface yang terhubung langsung ke cilent
  • ether-wan adalah interface yang terhubung ke modem atau internet

Full script nya dapat teman teman di lihat di bawah ini

/ip firewall layer7-protocol add name=YouTube regexp="^.+(googlevideo.com).*\$"

/ip firewall mangle
add chain=prerouting comment="Youtube Mangle" layer7-protocol=YouTube action=mark-connection new-connection-mark=C-YT
add chain=forward connection-mark=C-YT action=mark-packet new-packet-mark=P-YT passthrough=no

/queue tree
add max-limit=10M name=Download parent=bridge-lan
add max-limit=10M name=Upload parent=ether-wan1

add max-limit=1M name="YT-D" packet-mark=P-YT parent=Download
add max-limit=128k name="YT-U" packet-mark=P-YT parent=Upload
Simak video Script limit YouTube di MikroTik - Script Layer 7
Artikel Menarik Lainnya
script limit youtube di mikrotik, script queue tree mikrotik.youtube, script, queue tree, mangle

loading...