Prioritas bandwidth whatsapp di MikroTik

Prioritas bandwidth whatsapp di MikroTik

loading....

Pada tutorial kali ini saya akan membahas tentang cara memberikan prioritas whatsapp di mikrotik. Prioritas bandwidth whatsapp di mikrotik ini menggunakan manggle dan queue tree sebagai bandwith management nya.

Prioritas bandwidth whatsapp

Koondisi Interface

  1. ether1-wan : adalah interface yang terkoneksi langsung ke internet
  2. bridge-lan : adalah interface yang terkoneksi langsung ke client / jaringan lokal

Baik sekarang kita akan mulai pada bagian raw untuk mengumpulkan ip address yang digunakan oleh whastapp. Di sini saya menggunakan script agar cepat. Script pada bagian raw nya adalah :

/ip firewall raw
add chain=prerouting comment="WA TCP" protocol=tcp dst-port="5222" action="add-dst-to-address-list" address-list="WA" address-list-timeout="none-static"

add chain=prerouting comment="WA UDP" protocol=udp dst-port="1900,3478,5222,5288,5353" action="add-dst-to-address-list" address-list="WA" address-list-timeout="none-static"

sekarang kita akan menandai koneksi dan paket whastapp dengan menggunakan mangle

/ip firewall mangle

add chain=prerouting comment="WA" src-address="10.10.0.0/24" in-interface="bridge-lan" dst-address-list="WA" action="mark-connection" new-connection-mark="Koneksi-WA"

add chain=forward connection-mark="Koneksi-WA" action="mark-packet" new-packet-mark="Paket-WA" passthrough=no

add chain=forward comment="Selain WA" connection-mark="!Koneksi-WA" action="mark-packet" new-packet-mark="P-Selain-Wa" passthrough=no

setelah selesai kita akan mulai membagi bandwith dengan menggunakan queue tree

/queue tree
add name="Total Download" parent="bridge-lan" max-limit="10M"
add name="WA Download" packet-mark="Paket-WA" max-limit="2M" parent="Total Download" priority=1
add name="Selain WA Download" packet-mark="P-Selain-Wa" max-limit="8M" parent="Total Download"

add name="Total Upload" parent="ether1-wan" max-limit="10M"
add name="WA Upload" packet-mark="Paket-WA" max-limit="2M" parent="Total Upload" priority=1
add name="Selain WA Upload" packet-mark="P-Selain-Wa" max-limit="8M" parent="Total Upload"

pada pembagian bandwith di atas saya asumsikan total bandwith keseluruhan adalah 10 Mbps. dan whastapp akan di berikan jatah 2 mbps. sedangkan koneksi lain nya / trafik selain trafik whastapp akan mendapatkan bandwith sebesar 8mbps

Berikut ini adalah keseluruhan skrip nya

/ip firewall raw
add chain=prerouting comment="WA TCP" protocol=tcp dst-port="5222" action="add-dst-to-address-list" address-list="WA" address-list-timeout="none-static"

add chain=prerouting comment="WA UDP" protocol=tcp dst-port="1900,3478,5222,5288,5353" action="add-dst-to-address-list" address-list="WA" address-list-timeout="none-static"

/ip firewall mangle

add chain=prerouting comment="WA" src-address="10.10.0.0/24" in-interface="bridge-lan" dst-address-list="WA" action="mark-connection" new-connection-mark="Koneksi-WA"

add chain=forward connection-mark="Koneksi-WA" action="mark-packet" new-packet-mark="Paket-WA" passthrough=no

add chain=forward comment="Selain WA" connection-mark="!Koneksi-WA" action="mark-packet" new-packet-mark="P-Selain-Wa" passthrough=no

/queue tree
add name="Total Download" parent="bridge-lan" max-limit="10M"
add name="WA Download" packet-mark="Paket-WA" max-limit="2M" parent="Total Download" priority=1
add name="Selain WA Download" packet-mark="P-Selain-Wa" max-limit="8M" parent="Total Download"

add name="Total Upload" parent="ether1-wan" max-limit="10M"
add name="WA Upload" packet-mark="Paket-WA" max-limit="2M" parent="Total Upload" priority=1
add name="Selain WA Upload" packet-mark="P-Selain-Wa" max-limit="8M" parent="Total Upload"

teman teman tinggak modifikasi pada bagian interface dan jaringan lokal juga bandwtih untuk di sesuaikan pada kondisi di mikrotik teman teman

Simak video Prioritas bandwidth whatsapp di MikroTik
Artikel Menarik Lainnya
mikrotik, mangle, queue tree, prioritas whatsapp di mikrotik, mikrotik whatsapp priority, mangle whatsapp mikrotik, layer 7 whatsapp, script whatsapp mikrotik, mikrotik whatsapp, whatsapp mikrotik, routeros, router, layer 7 protocol, layer 7, qos, whatsapp, mikrotik firewall, como configurar mikrotik, simple queue mikrotik, simple queue, tutorial rumah code, mikrotik tutorial, mikrotik router, mikrotik configuration, mikrotik indonesia, layer 7 protocols mikrotik whatsapp

loading...