Cara memblokir game online dengan mikrotik

Cara memblokir game online dengan mikrotik

loading....

Masih bertema tentang firewall dan mikrotik kali ini rumah code akan membahas bagaimana caranya membokir situs web dengan firewall mikrotik. Situs yang akan saya gunakan sebagai contoh untuk situs yang di blokir adalah facebook,instagram dan youtube.

Untuk membolkir game online yang pertama harus dilakukan adalah mengetahui port game online yang di gunakan. Berikut ini adalah prot Game Online yang saya dapatkan dengan menggunakan HttpCranny.

Daftar Port Game Online

Nama Game Online Daftar Port
TCP UDP
Mobile Legend (ML) 80,30104,30021,30071,30220 9992
PUBG Mobile 30013, 20371 ,15692 ,17000 ,17500 ,8086-8089 ,5288 ,5938 ,18081 ,10012 ,35000 ,15692 ,20371 8011 ,8700 ,9030 ,9031 ,17000 ,1900 ,5353-5355 ,20000 ,10105 ,20002 ,10559 ,20561
Free Fire 39779,39698,39003 10002,10000-10007

Setelah kita dapatkan port game online barulah kita bisa mencari ip address dari game online tersebut dengan cara membuat script firewall untuk membuat list ip game online.

Script firewall mikrotik untuk membuat list ip address

/ip firewall raw
#List IP Address Mobile Legend
add chain=prerouting protocol=tcp src-address=192.168.0.0/24 dst-port=30104,30021,30071,30220 action=add-dst-to-address-list address-list=Game comment=ML address-list-timeout=none-static
add chain=prerouting protocol=udp src-address=192.168.0.0/24 dst-port=9992 action=add-dst-to-address-list address-list=Game comment=ML address-list-timeout=none-static
#List IP Address PUBG
add chain=prerouting protocol=tcp src-address=192.168.0.0/24 dst-port=3013,20371,15692,17500,8088,8086 action=add-dst-to-address-list address-list=Game comment=PUBG address-list-timeout=none-static
add chain=prerouting protocol=udp src-address=192.168.0.0/24 dst-port=9030,17000 action=add-dst-to-address-list address-list=Game comment=PUBG address-list-timeout=none-static
#List IP Address Free Fire
add chain=prerouting protocol=tcp src-address=192.168.0.0/24 dst-port=39779,39698,39003 action=add-dst-to-address-list address-list=Game comment=FF address-list-timeout=none-static
add chain=prerouting protocol=udp src-address=192.168.0.0/24 dst-port=10002,10000-10007 action=add-dst-to-address-list address-list=Game comment=FF address-list-timeout=none-static

Pada script di atas saya Menyatukan semua ip game online  kedalam sebuah list yang bernama "Game". Setelah list berhasil di buat barulah kita tambahkan script untuk memblikir game online dengan cara memblokir daftar yang ada di list game.

Memblokir Game Online

/ip firewall raw
#BLOK GAME ONLINE
add chain=prerouting action=drop src-address=192.168.0.0/24 dst-address-list=Game comment="Block Game"

Nah dengan cara di atas kita sudah berhasil memblokir game online free fire, pubg mobile dan mobile legend.

Simak video Cara memblokir game online dengan mikrotik
Artikel Menarik Lainnya
mikrotik, firewall, mikrotik game online

loading...